GOOGLE-SEARCH-CONSOLE-AMP-Page-now-with-Valid-Structured-Data

AMP-fouten in WordPress oplossen ?

Geplaatst op Geplaatst in Kennisbank, Webdesign, Wordpress
AMP-fouten in WordPress oplossen

De AMP-plugin voor WordPress maakt het ongelooflijk gemakkelijk om AMP-pagina’s op uw blog te ondersteunen.

Er is echter een gemeenschappelijke gestructureerde data validatie fout voor AMP die veel blogs ervaren. Die fout is “Een waarde voor het logo veld is vereist.”

 

Fout: Een waarde voor het logo veld is vereist.

AMP-fouten in WordPress oplossen

 

  • Dit kan worden opgelost door een Site Icon in de Site Identity instellingen van uw thema toe te voegen. Om toegang te krijgen, ga naar Weergave > Aanpassen.
  • Klik vervolgens op Site Identity en upload een nieuw Site Icon.
  • Nadat u dat gedaan hebt, gaat u uw AMP-pagina valideren met behulp van het Gestructureerde Data Testing Tool van Google en die fout moet weg zijn.

 

GOOGLE-SEARCH-CONSOLE-AMP-Page-now-with-Valid-Structured-Data

 


Ook een veelvoorkomende fout met AMP is door de wordpress fastest cache.

GOOGLE-SEARCH-CONSOLE-AMP-Errors-From-Cache-Plugin

 

  • Ga naar je cacheplugin
  • Zorg ervoor dat het AMP-pagina’s niet cache zijn door er een URL uit te sluiten met “amp /”
  • Sla dan je regel op, reset al je caches, wacht een paar minuten, test je AMP-pagina’s opnieuw om te zien of het verholpen is.

Bekijk ook onze andere artikelen met gratis tips

Laat een reactie of recensie achter

pcdokteraanhuis